nolo controller Take the wrong position in steamvr

edited June 25 in Support
I have the same problem as this user:
http://forums.nolovr.com/discussion/437/problem-with-controllers

The controller moves from one position to another on its axis.
Usually, it is about one meter behind me, but if you press the menu button twice and look back, it is one meter ahead. When you swing the controller, you rotate the air around the axis in that position. It is great to open the test screen in NOLO ASSISTANT.
Only in steamvr there is a problem, which is also the same as the user of the link. There are several such users when searching Google, but no solution was found.

The base station repair provided by the user on the link has been tried. But it did not work.
https://drive.google.com/drive/folders/0B7VxsyPr8QP3Z3hLZmRjR1gzdzg

It was working normally, but suddenly it began to break down.

I need help with the solution. ;(

Comments


  • Hi @Chromaitc,

    Thank you for the feedback. Please do not use the base station repair software unless our support personnel asking you to try with this, as use it without instruction from our support team may cause damage to firmware and will not be covered by warranty anymore. 

    i) double-click menu button - it is used for 180° turn, the whole scene in the VR will be turned a 180°. Please check the settings in NOLO Assistant for hotkey setting; 

    ii) double-click system button - it is used for controller orientation calibration. You could find the steps in our FAQ section or setup tutorial. 

    -------------------

    Q: How to calibrate the controller orientation?

    A: Please refer to the following steps:
    Step 1. Stand facing base station, the distance between base station and the player should be at least 2m (with no block in the middle);
    Step 2. With headset marker and controllers facing base station,
    double-click system button on each controller respectively. 

    -------------------

    Please make sure to use SteamVR stable version (not temporary/beta); and update NOLO Assistant to the latest version v1.1.14. 

    Would you also let us know your headset model and VR-related software (such as streaming software you are using), and follow the setup tutorial in NOLO Assistant. 

  • edited June 26
    협조 해 주셔서 감사합니다. 

    시스템 버튼을 두 번 눌러 방향 보정을 수행하면 잘 작동합니다. 그러나 문제는 방향이 아니라 위치입니다. 

    Nolo Assistant는 1.1.14입니다. 
    Steamvr의 최신 버전을 자동으로 업데이트합니다. 
    문구 "빌드 2884151"을 제외하고 버전을 확인하는 방법을 모르겠습니다. 

    사용하는 헤드셋은 PSVR입니다.
    사용 된 소프트웨어는 'NOLO ASSISTANT', 'steamvr'및 'trinusPSVR'입니다.

  • Thank you for your reply.

    If it works in NOLO Assistant, it would be software setting issues. 

    We suggest give TrinusPSVR a fresh reinstall (with the latest version), and according to PSVR setup tutorial at - https://www.nolovr.com/psvr. Especially the parameter settings in Step 5; and check if there is still issues. 
  • edited June 26
    GoogleChrome turned the old question away from the google translator. Previous Questions English :
    Thank you for cooperation. 

    Performing a orientation calibration by pressing the system button twice will work well. But the problem is not the direction, but the location. 

    The Nolo Assistant is 1.1.14. 
    Automatically update the latest version of SteamVR. 
    I don't know how to check the version except for the phrase " Build 2884151 ". 

    The headset you use is PSVR.
    The software used is ' NOLO ASSISTANT ', ' SteamVR ' and ' trinusPSVR '.
    =============================================================
    and 
    I'm still trying. After reinstalling the latest version of trinusPSvr,
    the phenomenon is the same. As per the your guide, the yaw option is 0. 
    The fault remains the same. In steamvr, controller moves behind About one meter by me.
  • edited June 28
    As you adjust the yaw option, This option turns the field of view.
    But my problem is, the controller moves like I'm there, based on a particular point (basically about a meter after my normal position).
    Turning the headset around is not helping.
    steamvr recognizes my body position on the controller as something different from the headset.

    i used nolo was only 3 days in normal condition and I am so sad.
    Thank you for your support.

  • Hey,

    We'll get back to you once we have any replies from our tech team on this software issue. 
  • edited July 14


    Please disable 'Use Nolo Orientation' in TrinusPSVR and see if it works [updated July 14]. 
  • edited June 29
    Thank you!!
     I'll try.
  • Thank you. Nolo is working normally.
    However, currently turning off the 'nolo organization' option and using it normally.
    I don't know exactly what caused the problem. I've been reinstalling all of the software before, and today and today I've switched the organization option off and on and off.
    Changing the bodystyle with the forward option helped.

    Thank you for your support. I'm happy for you.
  • edited July 14
    Sure, please keep the 'Use Nolo Orientation'disabled [updated July 14].

    Let us know if there is other inquiries or issues. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!