Arizona Sunshine

I can't grab stuff in Arizona Sunshine (AS), and can't leave the menu (the RV) as a result. Is anyone playing AS using the NOLO?


  • I did at one point, try using the grip buttons. Because it worked fine for me.
  • Hi Pigney, thanks for your answer. I tried every button. If you still have the game installed, would you mind giving it an other try? I've been reading about such issues in the last build of the game.
  • @pocpoc I don't have nolo working currently, which sucks... But otherwise I would be glad to help.
  • This is a bit old but hopping someone figured it out in the mean time,
    Found the same issue as well, no button works to pick, supposedly it would be pressing down the track pad.
  • @nandox7, could you try using trigger on controller to pick? 
  • @admin I tried all button combination and no luck.
    Btw the two side buttons on the Nolo controllers should be detected independently or as just one?
  • edited August 2018
    @nandox7, two side buttons are detected as one. 

    Please make sure you have NOLO Assistant v1.1.14 running (which replaces the old NOLO driver), and please let us know your HMD, Windows OS (including 32 or 64 bit) and version of VR-related software you are using. 
  • Thank you. I managed to sort the picking of items.
    It is using the side buttons to pick item, problem is calibration it keeps loosing it so I couldn't reach the items.
    I'll open a separate thread with those details as it does not directly relate to just this game.
  • edited August 2018
    @nandox7, Regarding reaching items, please make sure that height calibration and controller orientation calibration have been completed successfully.

    If tracking is wrong in SteamVR home, please go through height calibration

    ① Place the headset on the floor facing base station, the distance between base station and headset marker should be at least 2m

    ② Press the pair button on the headset marker to complete height calibration

    Note: Please make sure that there is no block in between the headset marker and base station

    If orientation is wrong in SteamVR home, please go through orientation calibration

    ① Put on the headset, take two controllers in hands and swirl the wrists a bit (this is to collect surrounding magnetic field)

    ② With headset facing base station and controllers pointing to base station, double-click system button on each controller respectively to calibrate the controller orientation

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!