Buttons in Steam VR doesn't works.

i have a issue, buttons in Steam VR and games doesn't works (on controllers) but on visualization from Nolo it's working fine.
How to fix that bug?



  • Hi @popos1, please make sure that NOLO Assistant is the latest version 1.1.14. 

    And please let us know your HMD model and version of VR-related software you are using (such as SteamVR, NOLO Assistant, streaming software Riftcat, Trinus...)

  • I am having this exact same issue. I just got a new kit for a controller failure. I now set everything up and the buttons do not work in steam. They seem to work in visualizer. all things are the most recent firmware on all parts. i have no idea how to find the hmd model, but i am using trinus psvr. this is a little upsetting that these are the second controller issues ive ran into. 
  • Hi @Ginty22, have replied the email, please check the mailbox!
  • edited August 2018
    I have the same issue.
    Where can i see the version of NOLO assistant?
    I just buy NOLOVR and I would like to use it in combination with pimax4k.
    On my system (windows 10) i installed the latest version of piplay and SteamVR. While the tracking function of the helmet and the controllers work fine,  controller's button doesn'work. I see on the screen the simulation of the movment of the trigger and the other buttons but nothing happened. The software (like google earth vr) doesn't work and also the steam desktop or steamvr virtual room and all the other software which use the controller's buttons.  
    Could anyone indicate me how to fix the problem?
    Thank you in advance to all
  • Hi @mdsuper80, please download latest NOLO Assistant and check device behavior in the Visualizer. 


    Please do not run NOLO Assistant and Piplay at the same time otherwise it may cause wrong behavior of the devices. 
  • edited August 2018
    I download and immediately try nolo assistant and seems all work well. When i press the buttons the test program show me the correct actions. But looking at the station base i see the led on top flashing red and green after the pairing procedure. I switch off and on the base station several times but the led still flashing red and green. The guide said that the station has an hardware error. Is it correct? and if the answer is yes, is there any procedure to fix the problem? or  have I to return the product to the retailer? 
    if the base station fail why the nolo assistant and piplay do not see the problem? 
    Please help me. I'm going crazy

    Thank you
  • i am forgot to say that steamvr still do not recognize the buttons but only the movment
  • @mdsuper80, Would you let us know the order number of purchasing NOLO and serial number on the product box that starts with letters LY. 

    Has the base station worked before - since when it started flashing red and green?

    Thank you 
  • At the moment i cannot see the serial number because i am out of my house, for the second question, when i have pairing the devices i have not noted the led status on the base station but only those green in the controllers, but i assume that the base station led was flashing red and green. In any case the first pairing was made two days ago and I almost immediately noted the led flashing. I will report about the requested number soon
    Thank you
    Best regards
  • i report the serial number requested LY04818051630102 . The purchase was made through Amazon to the retailer NOLO HOME the 7 august 2018
  • the order number is 406-0053205-9989149
  • Thanks for reply,
    @admin the problem is, when im pressing the play buton in riftcat the nolo assistant is crashing:

  • edited August 2018
    @mdsuper80, our sales team has contacted you earlier, please check the mailbox! 

    @popos1, we have forwarded the error message to our tech team, and will get back to you once we've got any replies from them. 
  • @popos1, The error log showed that something from Riftcat side had crashed. Please reinstall Riftcat and VRidge and then check if NOLO Assistant can be launched.  
  • lexlex
    edited October 2018
    Hello i use nolo with pimax 4k, today when i started up steam it shows connection of 4 controllers 2 by type xx vive and 2 other nolo, centering with a double push of the button does not help the station rarely blinked red on the power button. drivers are all updated. and also please tell me why sometimes in horizontal pimaks the screen is divided. And each time I start, I reset the height in Steam vr each time I have to do a room setting, is there an option to return the height to the incentive without setting the room?
  • Hi lex, thanks for your message. Please send us a screenshot of the file "openvrpaths.vrpath" opened with notepad to support@nolovr.com. You can find it by entering %localappdata% to your address bar of the windows explorer. It will directly link you to a folder named "Local", find "openvr" under it and you will find the designated file there. If you move your base station, you will have to set up the room each time. But the base station has not been moved, the room setup is not compulsory. You could also use the height calibration and orientation calibration for a quick shortcut.
  • You could also use the height calibration and orientation calibration for a quick shortcut.can be more from here) where these settings can still be found in addition to setting the room? I just had nolo recently and I wasn’t quite comfortable with it))
  • Hi lex, don't worry. You could do height calibration or orientation calibration anytime while you're using NOLO CV1. For example, during your gameplay, you found the orientation need to be calibrated. Simply double click the system button on your controller, and it will be done immediately. 
  • hi. double pressing on the controller calibrates only the position of the controller and height of the helmet remains the same I need to calibrate the helmet according to my height. I tried to do this by pressing the button on the marker but it turns out to be either lower or higher, is it possible to manually indicate the growth somewhere manually? . and the problem displaying 2 extra controllers in the incentive I decided to delete
  • Hi lex, you could place your headset marker on the floor facing the base station( about 2 meters) and press the pair button. It should calibrate the height. You could send us the screenshot of "openvrpaths.vrpath" file and we will guide you which driver needs to be deleted. 
  • you could place your headset marker on the floor facing the base station( about 2 meters) and press the pair button this is what i have done 3 times already. The station is about 3 meters away from me at a height of 2 meters between me and the station there is no interference, but when I center from the marker on the helmet, it turns out to be lower than necessary. normally calibrates only the steam and it resets the settings at each exit (
  • Hi lex, thanks for your update. The base station should be placed at the outer edge of a flat surface. (optimized height is at shoulder level). 
  • Hi,
    i have a similar issue, buttons in Steam VR and games doesn't works (on controllers) but on visualization from Nolo it's working fine. Please send me instructions to fix the problem. :-)
  • Emix, please let us know your HMD model and version of VR-related software you are using? 
  • edited January 10
    I have the Pimax 4k and using PiPlay
  • @Emix ; Did you update your firmware? 
  • piplay says that I have the latest driver. Do I have to download it manually?
  • @Emix lets double did you update your  firmware, it mean NOLO CV1, not the piply
  • no I didn't
  • edited January 23
    Hi, I'm having same problem as mdsuper80. Don't know if it has to do with Steamvr input or my NoloVr has gone bad. I order my NoloVr when it first just got released.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!