headmarker is dead

plugged in my head marker today it blinked orange for a minute before i took it out then plugged it back in to find it did nothing, no light, no flashing, nothing. when i plug it into the PC it makes the standard noise windows machines make but the head marker does zilch
any help would be appreciated
lucas

Comments

  • Hi @shipmcshipface,

    1. Please send your order number of purchasing NOLO and serial number on the product box that starts with letters LY to support@nolovr.com.

    2. Please check the status of headset marker in Windows OS - 
        Step 1. Open Windows Device Manager > Find 'Human Interface Devices' category.
        Step 2. Plug in the headset marker to PC (one device at a time, do not have multiple devices plugged in at the same time), and in this category, please check if there is - either a [USB input device] or [HID-compliant device (for Win 7)/HID-compliant Barcode Scanner (for Win 10)] or both - adding in corresponding to the plug-in of the device. 

    3. Has the NOLO kit worked before? 
  • 1. I backed this on kick starter and i cant find the order number, i do however have the sn, LY04817060201303
    2. when i plug in the headmarker, nothing under HID changes, there is a hid compliant vendor defined device but this stays there regardless of the headmarker being plugged in or not
    3. yes, i had set up the nolo kit and it was working, although now thinking about it the head tracking was always dodgy
    thanks for the quick response


  • edited July 18
    Thank you for your reply.

    Just to make sure - did the list under USB Input Device change after headset marker plugged in?

    If there is not any [USB Input device] or [HID-compliant device] adding in corresponding to the plug-in of the headset marker, the headset marker will need maintenance. Please shoot us an email to support@nolovr.com for details. 

    Besides,
    i. What OS do you use? (please include 32 or 64 bit)
    ii. Please let us know the LED status on other devices when powered-on (i.e. base station and controllers), especially for base station, please include LED status on top, lights from front panel and vibration status. 

  • all other devices show a solid green light, and looks as if ill have to shoot you guys an email as nothing changes under usb input
    thanks for your help

  • Is there a solution I have got my HMD recognized as USB but not as Headset Marker, it just Pops up in nolo assistant and then disapears. any help?
  • Hi leveloard, we replied to your email.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!