Controllers not working in SteamVR after the Nolo Assistant v1.1.18 Update


My controllers didn't show up anymore in SteamVR. They are on the control panel of Steam (green logos) but don't show up in virtual reality and none of the buttons are working. I can see them in the Nolo Visualizer and everything is working fine in it but ones I lauch SteamVR, no more controllers in VR. I just have the green logos on the SteamVR control panel that show there are 2 controllers and I can use the indentification button (the one that make the controller vibrate).

I don't know what to do. I tried reinstall NOLO assistant, validate the local files of SteamVR on Steam, restart the PC...

I use Nolo with Riftcat by USB 3.0 by the way.

Need help please !


  • edited October 2018
    Hi William_Banana, thanks for your message. Could you try to uninstall the 1.1.18 NOLO assistant and reinstall a previous NOLO assistant? Also, please enter %localappdata% to the address bar of windows file explorer, press enter, it will directly link you to a folder named "Local". Find "openvr" folder under it and you will find the file "openvrpaths.vrpath" there. Open it with notepad and take a screenshot of that file and send it to our support team at
  • When I use the previous version of NOLO assistant, Steam says that it is something wrong with a key component of SteamVR and SteamVR just don't run at all. I will send an email to your support team.
  • Hi William_Banana, thanks for your update. We will wait for your email. 
  • Hi, I have sent the email to your support team the 10/26/2018.
  • Hi William_Banana, thanks for your reply. There was something wrong with our email account. We just received it today and we have replied to you.
  • edited November 2018
    Hi admin , my problem is solved. Everything works properly, thank you very much to you and your support team !  ;)

    Do I need to put [solved] on the title on the discussion ? (If yes, how ? ><' )
  • Hi William_Banana, thanks for your update. It's great that your problem has been solved. You could edit the title of this discussion by click the little gear icon next to the title. 
  • I don't see the gear icon only the orange "bookmark" one.
  • Hi, check the following pic which shows the gear icon.

  • Hi, and this is what I see, no gear, sorry.

  • No worries.  ;) Thanks for your reply. 
  • @admin This forum only allows edits (gear icon) within an hour of the original posting. I think it would be a good idea to relax this restriction (also allow deleting of posts).
  • @iVRy, thanks for your suggestion. We will amend it soon. 
  • I have the same problem: controllers icon on steam vr panel blink and did not appear in steam games and in vrhome
    I have installed nolo assistant 1.1.18 because the controllers appeared beside or behind me andnot befone me. I wrote to nolo assistance and they sayed to install nolo assistant. The controllers appear correctly in its view but don't work in steam
  • @aleasc Hi could let us know which HMD and software are you using for SteamVR gameplay? Also, does your controller in the Steam room can be tracked and if the buttons work? If you double click the system button, will the orientation be calibrated? Thanks.
  • Hi
    I use riftcat with last stable version of vridge for Android. I have uninstalled nolo assistaint and now controllers appear in game play room , they are positioned at 60cm of distance behind me and when I double click system button they rotate but don't change the position. The controllers are tracked in steam room and buttons work even if in the game fallout vr touch doesn't seem to work. In whatever case I have difficulty to place the controllers in the right position. I have tried vr calibration stand alone not whole room because of not having so much room 
  • In another discussion of this forum I found that I should make floor calibration putting the HMD on the floor(base station at shoulder level and hmd at 2m from it) and clicking pair button on the hmd tracking device. Then I'll double push system buttons on each controller to calibrate controllers
    I'll do so tonight (Italian time) and let you know if the problem of controllers on the back of my person disappears
  • Head tracker doesn't take head position. This is the problem according to me .I made the floor calibration as sayed before . I. Stay at the floor level even if I am up. If I stay on the floor with controllers at the same level I see on my right at the same  level .If I stand up only controllers stand up while my head remains at the floor level and controllers are up above me on the right . I think that the base station doesn't take head position and puts it down on the left 
  • @aleasc Thanks for your reply. May I double check with you that if you have updated the firmware of your controllers and headset marker to the latest firmware? If so, it may cause a similar issue. Could you please reply to the support team at with the serial number on the product box that starts with letters LY.
  • Yesterday I used ivry  and goes almost well. Maybe it was a bad setting in riftcat 
  • I updated firmware to 2.0 and I sent my serial number as days ago 

  • @aleasc Thanks for your reply. We received your email with a different email address. So we didn't figure out it's your message. We are checking with our DEV team and will reply your email asap.
  • I bought Ivry which gives no problems with headset position working better then Riftcat but there is no sound with it. will you add sound streaming to Ivry in the future?
    How chan I hear sounds from Steam games for now?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!