Can't launch Nolo Assistant

edited December 2018 in Support
Hi, I just bought Nolo and I can't run Nolo Assistant. 

It immediately errors out and goes to the error report in chinese. Then I can't proceed because it says it can't find objects. 

My OS is Windows 7 pro 64 bit. If I can't get this to run, then I'll have to ask for a refund. 

Error: D8:CB:8A:1A:57:C8#20181228#212550


  • Okay I got it working after installing C++ 2013 x86. 

    But now steam vr does not detect the controllers even though they are paired. Going to open a separate thread for that. 
  • @Seether00 Thanks for your message. Could you let us know what HMD and what software are you using? (e.g.: RiftCat?) You can also reach us at 
  • edited December 2018
    I did nothing and my Nolo Assistant isn't working anymore too.

    That's really start to be way too much after you have updated your software without testing compatibility for TrinusPSVR.

    Reinstalled, uninstalled HOME, still crashing at launch... even on previous version... wow...

    Error : 30:85:A9:90:BC:91
  • @admin ;

    NOLO Assistant won't launch again. 

    Same error. 

    Error: D8:CB:8A:1A:57:C8

    Reinstalling C++ 2013 does nothing. I've tried the current and previous NOLO installers. All the same error. 
  • I finally reinstalled ASSISTANT, then installed the old nolo drivers and software, and used the old NOLO launcher, and everything is working perfectly fine like that...

    I still don't get why they did this Nolo assistant, it's clearly not done...
  • @cyberkevin, Which old Assistant are you using? I can't get any of them to work. The oldest driver doesn't have PSVR+Trinus as an option for me to select.
  • Thanks for all your messages. Trinus and us are trying to solve this bug asap. And we will announce it in our forum and social media once solved. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!