The new version of NOLO HOME 1.10 released!

edited May 2019 in General
We are pleased to inform you about the release of the new version 1.10 of NOLO HOME
What's new in version 1.10:
1. Launched new firmware of NOLO CV1 (Only suitable for Oculus Go and GearVR user)
1) reduced the latency of tracking
2) increased the refresh frequency of tracking & rotation
3) improved the shifting issue
2. Launched NOLO toolkit includes Wi-Fi network monitoring tool, Visualizer, Firmware updater, etc.
3. Replaced the model of the controller in SteamVR home to NOLO.
4. Optimized the effect of the orientation calibration
5. Fixed bugs of the streaming service
For the Wi-Fi network monitoring tool, you can simulate the network to see which channel of the router should be selected for better results.

1.png 114.3K
2.png 121.9K


  • @admin firmware brokes my nolo base station!!! Double red flashing!!!
  • Dfu mode tried instructions, not recovered!
  • Please help to update on TeamViewer
  • edited March 2019
    Not turn on or off
  • edited March 2019
    Chill. You need to press pairing button and power button at the same time and start update progress again. When pressing power and pairing button, there is red light glowing on top of your base station. You want it to glow for whole progress of updating your firmware. Your installer wont recognize your last firmware version, but thats totaly ok, just go for it.

    When you get your base done, it will be same for headsetmarker. Need to be done twice, and on second time you will be pushing pairing button on headset. 

    Atleast that was the case for me.  

  • edited March 2019
    And to devs; Good job on this update, using OculusGo and 5ghz router, tracking is miles better than it was before. Update progress might be a bit buggy for now, but well worth time it takes to work it around. Keep this up and let us have 360 tracking solution, ceiling or otherwise in the future  ;) 
  • @TheDeaX Please send us your preferred time slot between 10:00-18:00 Mon-Fri with your Teamviewer ID and password. You can also reach us at 
  • @admin ;Update installed already on the laptop !!! That it was not at all clear to me, on a computer with errors, and here I don’t even need anything like that.
  • @admin base station updated from 3.0 to 3.2, head marker from 2.2 to 2.4 and controllers from 2.3 to 2.5. thanks
  • @admin it full uncompitable for pimax with tricks VRManiac
  • @TheDeaX Hi, yes, it's not compatible with Pimax. This firmware is the same as before, only suitable for Oculus Go and Gear VR users. 
  • @j00nA  Thanks for your message! I will pass it to our dev team.  :)

  • @admin where teamviewer support?
  • @admin i wait 1 hour....
  • @admin The "Oculus Go" firmware is also compatible with iVRy (Smartphone and PSVR).
  • edited March 2019
    @admin ;now I have neither here nor here. I ask to install firmware 2.2 and I have 2.0 installed the oldest one in which it is impossible even to play.

    Sorry is fixed. But new driver works very good! lags no longer catch the eye
  • edited March 2019
    Hello, I have updated NOLO Home and didn't update the firmware (because I'm using a Pimax 5k+). The tracking works so much better now but the controllers are no longer recognized by Steam VR. They can still be used (in Steam VR) to open the menus and they work fine in apps that are "independent of Steam VR" (like in most games) but they don't work in Room Setup and in Steam VR apps like The Lab. I have Open VR Input Emulator 1.2 (also tried 1.3) and Open VR Advanced Settings 2.5 and Revive - also tried to uninstall all these or just exit Revive but nothing helps - the controllers still work fine in menus and other apps but not in Steam VR depended apps. Any help would be appreciated. Thanks.

    Also in the steamVR window the controllers appear just fine (all 4 of them as it was always the case with NOLO VR and steamVR) and when I click on the "identify this" button for each of them, it makes the controllers vibrate, so they are somehow recognized by steamVR but inside the software something is broken and doesn't really work.

    Plus when I open NOLO VR Home it says that there is a file that's incompatible with NOLO VR and it's the "00vrinputemulator" folder in the "drivers" folder of the SteamVR local files - which I think belongs to the Open VR Input Emulator - I tried removing that folder but it didn't change anything.
  • after some time, the best solution for Pimax was firmware from version noloHome 1.9. But it is worth updating NoloHome because: the stabilization of the controllers was noticed, the brakes stopped.

    Well, for those who want to return those versions, tell the support which firmware versions you need. Yesterday, for good luck, I managed everything until 19:00 Chinese time and returned from the old firmware which was terribly slow, to the penultimate ones. Thanks to the person from technical support who gave me extra time for flashing.

    My message was: "Can you upgrade the firmware to the correct version? Base station to 3.0, head marker to 2.2 and controller to 2.3"

    the truth is, they initially slipped the old drivers to me ... I wish, of course, that the support should be more attentive with reading the letters in the e-mail and what they are asking
  • @stefan1331  Thanks for your message. As you mentioned that you didn't update the firmware, so are you still keeping the old firmware which is compatible with Pimax headsets? As you said, the controllers are no longer recognized by SteamVR which shows that you may update the firmware to the previous firmware (which is also not compatible with Pimax headsets).
    We would like to do a remote session for you to check the firmware and the file you mentioned. For safety reason, please send us your preferred time slot between 10:00-18:00 UTC+8 Mon-Fri with your TeamViewer ID and password to Please also include the serial number which shows on the product box starts with LY words. 
  • edited March 2019
    @admin ;Many respond in the forum that they have problems, bugs and glitches with new firmware. I also have them, but purely because of the driver, I just need to calibrate the controllers as they are directed towards the eyes and not towards the base station, but for me it helps to decide that they need to turn the controllers to the left and everything is ok
  • @TheDeaX Thanks for your message. I'll report this issue to our dev team.
  • @admin ;and let it be desirable next time to remove the forced update of the Nolo firmware, honestly annoying every time you start ...
  • I mean the window that appears every time you start
  • @TheDeaX Ok. Thanks for that.  :)
  • @admin ;This is thanks to the developers. Despite the fact that I'm sitting on the penultimate version of the firmware, improved drivers played a big role, I stopped noticing lags as such
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!