New Nolo, no headtracking

I got a Pimax 4k + Nolo the other day and I've spent the time until now trying to set it up. My biggest problem right now is my base station doesn't appear to be connecting.

Using Pitools I see 3 of the 4 NOLO components "ready", but the base station not connected. Room setup fails immediately because of no head tracking.

I've spent hours trying various Google-searched solutions, nothing has worked up until this point. At one time I did see all 4 components connected, so I'm hopeful it can be done, but I don't know what I did to do that and it didn't last long.

The last thing I have tried, and is my current situation, is that I uninstalled PiPlay, Pitools, rebooted, and installed an older version of Pitools (

I get the same result as before. My Pimax 4k displays a permanent grey screen, which as far as I can is because the headset is not tracked.

Any help is hugely appreciated.


  • Its ok, head marker not found by piplay. Solution wait new version piplay or pitool
  • Hi TheDeaX, thanks for the reply. Do you mean it's OK because it is a known issue? And that the issue is known and a fix is in development?
  • @DMarkwick yes in development pimax problem. For another headsets work full
  • I notice on Youtube videos that the base station lights can be seen through a digital camera. When I look at my base station through a digital camera I don't see them. Should I be concerned about this?
  • @DMarkwick Hi, thanks for your message. May I check with you that all the LED of the NOLO devices shows solid green? The base station should also have two red lights come out from the front panel. If not, please take a photo and send it to 
  • Hi Admin :)
    So I took a picture and sent it to the address you provided. I hope it helps clarify what might be my problem, although I'm beginning to suspect.

    The image shows all 4 devices, with solid green LEDs on the two controllers and the headset, and a red power light on top of the base station. There are no lights on the front of the base station.
  • @DMarkwick Thanks for your email. We received and replied to it. 
  • Thanks admin. Yes it was a hardware issue, I got a replacement and it works fine. I'm pretty happy with it :)

    I have one issue where the controllers go to sleep even while I'm using them, requiring me to constantly keep switching them back on. Other than that, it's good.

    Thanks to all the participants here, I appreciate it.

    Kindest regards

    David Markwick
  • @DMarkwick Hi, we're happy that you enjoy your NOLO. We can do a remote session to refresh the firmware of your controller to disable auto-shutdown version. Please send us your preferred time slot between 10:00-18:00 UTC+8 Mon-Fri (Not this Friday)
  • @admin OK yes I will do that, thank you. Will be next week, maybe Tuesday or Wednesday. I will update time here when I figure it out.
  • @DMarkwick Hi, no problem. Just email us at 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!