Downgraded firmware for pimax, HMD still not tracking

I downgraded the firmware a while ago as I have a Pimax headset, however, the camera still does not track the headset maker. I have tried room setup on 3 different softwares, but none of them have worked. The controllers do not track either. in room setup they stay in the same spot, however they can rotate. If the camera is simply broken, I would like to know if I can purchase a new one separately. Thanks in advance for any help.


  • @pieguy56
    Hi, on the headset marker, it's not a camera. Please try to connect the headset marker to your PC by using the 1m usb cable. And try some movements in the visualizer under NOLO HOME. If it works fine, then the hardware is not problem. 
  • edited March 2020
    I kind of gave up on this for a while, but I'm willing to try again now. In the visualizer, the controllers show up and I am able to make them rotate but not move them. The headset marker does nothing entirely. It stays in one spot no matter how much I move it in front of the camera.
  • @pieguy56 Hi, thanks for your update. Can you try to update the firmware of your NOLO CV1 and re-pair them by follow these steps:
  • Hey @pieguy56. Hope you are still healthy in this situation. :)
    I have a new cv1 kit and the same problem. Currently, the most likely reason is that my base station is broken.  But since you have the same problem, I'm a bit afraid that after buying a new base station my tracking still doesn't work, so it would be nice if we could talk about it here.
  • Hello, @Fabi99. I hope you are doing well during these times. Seeing another person with the same problem after buying a new kit gives me confidence that this is a software related issue and hope that we can solve it. I had also pretty much come to the conclusion that my base station is broken, but maybe not. I will try upgrading the firmware and see where we can go from there.
  • It had been a while since I opened up my nolo box, and when I went to upgrade the firmware, the updater said that the firmware was already up to date. A new development however, is that the light on controller one is flashing red and green, which I think means hardware error. I still went into the visualizer, and the only thing getting tracked on either the headset maker or the controller was rotation, even when in a place the camera should be able to track.
  • @pieguy56
    Hi, if the LED flashing in Green and Red which means there is a hardware issue. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!