Having tacking issues with headmarker on new computer.

I have used and can still use the headmaker to track my head on one of my computers. The controllers show up but the headmark doesn't track and if it does it can only do so for a few seconds before jumping across the room. I'm thinking it's something with my computers usb but all of my other devices connected work great. Everything works when I use the same cables and connection method to the older computer which is a gaming laptop.  


  • @Corei5y
    Hi, thanks for your message. Have you tried to change to another USB cable?
  • Yeah I think I used three different cables and they all worked with the older computer. I recently upgraded my vr setup so I would only use nolo with my laptop now to be a little more portable. That's the computer where it works so I might just give up with the newer desktop issues with it. 
  • @Corei5y
    Hi, please also confirm if your NOLO CV1 has been paired. If not, you could try to pair them again by following this instruction: https://www.nolovr.com/pairing?treeid=002_1

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!