Nolo Home software problem

one of my controllers and base station cannot be detected on PC Nolo home.
NOLO HOME detected both of my controllers and base station before the NOLO home version update.
So now my nolo home only detects HMD marker, and one controller.
Everything turns on, and paired well. Just couldn't be detected on my PC Nolo home.
My computer recognize everything when connect with USB cable.
I even purchased a new NOLO Pro product. Because I thought it might be a hardware problem.
But the new NOLO Pro repeated exactly the same problem, and I could see that it was a software problem.
I've re-installed NOLO HOME several times. Nevertheless, the problem has not been solved. So I think this is a more fundamental software system file problem. There was nothing more I could do. I need the help of developers. Only controller 1 and base station are not recognized in Nolo home. However, both are well recognized through usb cables. It is well paired, and the newly purchased Nolo Pro shows the same symptoms, so it is not a hardware defect.

Can you guys book a remote session or anything if you can help me with this?
I really need the help of developers.

Comments

  • I succeeded in fixing this. If you enter the CMD, delete all NOLO-related drivers, delete all USB input devices from the device manager, and connect the device again, the problem will be solved by installing the driver from the beginning.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!