Controllers wont stop vibrating.

I want to use this for my pimax 5k+

I was forced to update to the latest home 1.11.14
once the controllers where paired up, the controller started none stop vibrating.
so i updated ALL the firmware today to the latest version.

still does it.

I see the controllers just fine in SteamVR, and they are off place.
(i need to align them up with the vive wands in VR).

But, this vibrating none stop needs to stop.
and i cant disable it in the home(idk where to go).

Help would be nice.



  • My other problem, seems to be the controllers are not aligned at all.

    i am seeing vive wands in front of me(they are fine).
    But i see the nolo controllers on the ground and i am off to the left.

    Trying to use openvr input emulator to try to align, but i am getting error from your home....i can't do anything to fix this in steamvr...
  • edited May 2019
    Hmm, Noticed it does not matter, as it just uses the Vive wands in front of me in most games.
    (if you know how to align both the Nolo controllers on the ground and Vive wands together, Please let me know)

    And, I can't play VRchat anymore, due to it seeing 4 controllers and think they're leg trackers.

    Another Note: sometimes it sees one of the controllers on the ground as an actual controller.
    so it uses the same left controller for me to move or do things(basically, Can't use or see the other controller).

    So, my main problem is.
    i need to disable the annoying vibration in my controllers none stop.

    and a way to have game not use the second controllers(or align them up with the vive wands).
  • What i decided to do, was go to the AppData folder.
    Delete OpenVR folder, let it regenerate a new one.

    went to steamVR and clicked settings, Went down to Developer and clicked "Remove All SteamVR USB Devices", Then clicked "restart SteamVR", it seems to be working now where its now showing only the Vive wands.

    And went to the SteamVR Beta version.

    Vrchat is working just fine now and so are other games.

    Only problem i can't seem to fix, is the constant vibration on the controllers.
    (one of them are doing it A LOT more then the other).

    Sorry for all the updates(posts).

    Wanted to post what i had found along the past 4+ hours of messing with Nolo VR.
  • Seems after being full charged, it stops.

    but, as soon as it's below 50%, it starts vibrating none stop.

    just another update.
  • @KingTodd Hi, sorry to respond late. We're out of the office for holiday. We would like to do a remote session for you to check the firmware. please send us your preferred time slot between 10:00-18:00 UTC+8 Mon-Fri with your Teamviewer ID and password to 
  • @admin

    The firmware is fine, And is NOT what i am asking.
    (please read what i had been typing).

    And i can't use teamviewer, Even if i wanted too.
    they put me on the trial version side some odd reason, and wont let me use the personal version anymore, they did not bother responding to support emails.

    Just need an option to turn on and off the vibration in Nolo_Home.


  • @KingTodd Yes, we understand what you said. But we still consider it's a firmware issue... We understand you're using the correct firmware. But we want to check whether there's something wrong with this firmware. Can you send us an email to
  • Like i said, Not sure if it's even worth sending that email.

    The nolo controllers seem to do that only if they're below 7HR mark some odd reason.

    Why, i just want the Vibration(Haptic Feedback) option to be toggle-able.
    Nothing else can be done through Firmware, unless i need a custom FW that i can use.

    The controllers track just fine, as far as i can tell.
    I do have to shake them sometimes to get them straight in SteamVR. XD

    Or after a while, Double click the power button to put me back in the original spot.
  • @KingTodd Hi, thanks for your update. There was another user contacted us with a similar issue. And we refresh the firmware which solved it. So we're not sure if it's the same problem. Are you able to do a remote session for that? Also, can you email us when did you purchase it? (order number of purchasing nolo cv1)
  • edited May 2019
    Not sure where to get the order number, it was brand new when i got it.
    (still in the plastic factory wrap around the whole black box).

    So the S/N should be it, but it should not matter anyways.
    I'm not RMAing it to begin with.

    There has been a problem and i am not sure why, But what i have been noticing is i can't seem to throw anything at all, no response for that when i do.

    Been playing games that have it, And so far i tried Recroom(can't throw a basket ball) and Duel Monsters VR(you can throw the cards).

    Have not tested in any other VR game yet.

    I am using this with my Pimax 5K+ with pitool

    I Also ordered it on April 29th, and got it on the 2nd of this month(5/2/2019).
    That is when i started this thread.
  • @KingTodd Hi, we would like to send you a new controller. Please send us your shipping address with your contact details (include your name) to 
  • Thank you, It did not occur to me that the controllers could be defective till you said a new controller could be sent to me.

    I had sent all the info and described what was going on(plus the forum link here).

    But yea, These two issues(not reading me throwing stuff, and continues to rumble) where like this before i ever upgraded the firmware.

    I only decided to update the FW to see if it would fix these issues and it did not sadly. :(

    So, Thank you for Suggesting and doing that for me @admin.

    Really appreciate that.  :)

  • edited September 2019
    Wanted to update this.

    when i got my new controller a month later, one of the controllers i had stopped working for the touch pad(could not move or do gestures, and is the controllers that came with nolo).

    so i just used the one that was shipped to me by you guys.
    Well, I had noticed on the one that was shipped to me, the paint started chipping off(which was not a big deal).

    Then slowly over the weeks, i had a hard time turning in games, then it started blinking Green/red sometimes(then work again).

    now, it stopped working all together for the touch pad(wont let me turn or use gestures anymore), i can only use the Grip and trigger buttons, and it tracks me fine(same with the other controller)

    But, it is now doing the Red/green flashing more as well.

    I only have 1 controller working at this time.
    (both of the other controllers touch does not work).

    Wanted to know what i can do.


  • @KingTodd Hi, thanks for your update. The warranty for the replacement is still 90 days. For now, you can either send back this controller to the factory or purchase a new controller at an after-sale price. 
  • after-sale price?

    How would i got about that?
  • @KingTodd Hi, please send us an email with your shipping address, we will calculate the shipping cost for you. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!