Lone Echo

Hi there,
I am using NoloVr with the Oculus go.
I've puchased Lone Echo yesterday. I can start the game with Revive in steam or by injecting.

After starting the game, I am geting an «Hardware error, you hav a pending Hardware issue that is preventing you from enterin vr. Please check that your senso(s) is/are connectet» on my pc-screen.

In the Headset (Oculus go) I can see my arms and move the fingers and so on, but I cant click any Buttons.

At the left button of the screen in vr I see the sighn of the headse with a pause sign. On the Right side I see the Controllers and the Headset with a gree triangle.

I've read people having this problem also with Windows Mixed Reality, but their solution doesn't work with me.

Anybody had the same experience an could solve it?
The support can't help me, they don't support oculus games....


  • I have Oculus go with NoloVr. I believe Lone Echo checks to see if you have an Oculus sensor, without it you get stuck at the menu as you describe. To get round this I have discovered you can purchase a PS Move camera and using the PSmove service you can simulate a sensor. You only need one for Lone Echo and two for The Climb.
  • Thanks for responding tashika!
    I only own an ps eye (that is the right one, isn't it?)
    Maybe you can post a link to a tutorial how to install everything? I've tried it and one time Nolo sais there is a driver I have to move and the other time nothing happend.

  • Now it works :)
    Thank you!!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!