Steam Vr no headset detected after 1.12.5 update

after recently updating Nolo Home to 1.12.5 my Steam VR will not start error 108
anybody else having problem with this


  • Yes. And Steam doesn't come up fully in the Go headset. Only a portion of the room is present.
  • @AltamiraDan thanks for your message. If the SteamVR cannot be started, it cannot shows the error108 message. Do you mean that Steam HOME cannot be started? We would like to book a remote session for you to check this issue. It may due to the driver of the openvr file. Please send us your preferred time slot between 10:00-18:00 UTC+8 Mon-Fri with your Teamviewer ID and password to 

  • @Vinoh Thanks for your message. Can you record a short video about the picture shows in the Go headset and send it to 
  • I sent the video. Hope you can learn something from it. Thanks. --Dave
  • @Vinoh Hi, we received your video and replied to you. 
  • Thanks. You said in your replay that USB connection to the headset marker is not supported in Nolo Home. However, wifi connection with the OTG cable gives the same results, except the controllers don't even light up in the Nolo Home screen on the PC in this case. I tried going back to the older Nolo Assistant but now neither the controllers nor the base station light up. With the USB connection via the 4m cable that you say won't work, all the devices light up. SteamVR doesn't fully display in any of these configurations nor does tracking work for any of the Nolo devices.

    Also, as I mentioned in my replies to you, I can't find instructions anywhere on your web site for the PC version of Nolo Home. Instructions exist for the older Nolo Assistant/Riftcat version only. So confusing.  :s
  • I finally made some progress. It turns out controller tracking doesn't work at all in SteamVR Home. However, it does work in Steam apps so launching them from the Nolo Home screen on the PC works. The tracking is actually quite good; better than the old Nolo Assistant with Riftcat.

    Unfortunately though, the streaming is very poor. It only shows part of the view at a time with black for the rest. It's a little better in an app than SteamVR Home but not nearly as good as the older software.

    As you said, tracking doesn't work at all while tethered with the 4m cable. This is a huge issue since the battery life of the Go while powering the marker is so bad that it is barely worth playing. Hopefully you will restore this mode soon or at least restore tracking to the older Nolo Assistant software so that can be used instead.

    I just realized I hijacked this thread and I'm sorry about that. I'll start a new one for any further discussion.

  • @Vinoh Hi, we received your other emails and replied to them. As we said before, NOLO HOME doesn't support USB mode, so you will need to use the OTG cable to connect the headset marker. If you find the controller cannot be tracked in the SteamVR HOME, it should be a driver problem. As you have already installed Riftcat or other 3rd party VR software, their drivers may interfere with the NOLO driver. That's why we asked you if you can do a remote session which we can help you to solve it! 
    And for the battery of Oculus go, if the battery is under 60%, you can just plug the OTG cable to the Go, then to the headset marker, it will solve this problem which Oculus Go refused to supply power to other devices once its battery goes down to 60%. And the power consumption of the Oculus go for powering the headset marker is negligible. 
  • By uninstalling all the old Nolo and Riftcat software, Nolo Home has started working. Actually, it works quite well in apps and the battery drain is not as bad as I expected. I had to ignore most of the obsolete info on the Nolo website that was confusing me before, and just follow your hints and instructions buried in the Nolo Home app. The only remaining problem is that SteamVR Home doesn't come up fully or reliably recognize the controllers. I'll continue discussions via email. Thanks.
  • Hi sorry for late reply,  I eventually got it sorted after uninstalling, reinstalling nearly everything.. The problem I'm having now is I cant change the refresh rate from 120hz to 90hz and it defaults  back to 120hz
  • @AltamiraDan Which headset and software are you using? What issue did 120Hz refresh rate cause?
  • Hi I'm using PSVR headset, I run it usually @ 90hz as its better for my system but now it will only 120hz.. every time I change the settings in Nvidia Control panel for my Vr HMD as soon as I start Nolo Home it defaults back to 120hz
  • AltamiraDan are you using NOLO HOME? 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!