Base station not tracking

My base station isn't tracking. SteamVR says my headset is on and tracking. My controllers have a solid green light but on SteamVR it says it's not currently tracking. And it says my base station is not detected. 


  • edited July 2019
    @StarCoinHero Hi, what HMD are you using? Also, please let us know the top LED status and the status of the lights on the front panel of the base station. 
  • My IPhone using IVRY. I'm using the Nolo Headset Marker. And the light on the top of the base station is solid green, and there are 2 solid red lights on the front.
  • @StarCoinHero Hi, thanks for your reply. It seems that your base station works fine. Can you test your NOLO devices in the Visualizer under NOLO HOME? Please make sure not to run more than one NOLO software at the same time. (e.g.: NOLO HOME, NOLO Assistant, NOLO driver) 
    Also, what software are you using when you said the base station is not tracking? 
  • I was using SteamVR. I'm going to try to update the firmware first, and I'll get back to you when I get done
  • edited July 2019
    I tried the visualizer and everything is in the floor. And I tried updating the firmware but it wouldn't update, it just got stuck and started glitching out

  • @StarCoinHero Hi, how about we set up a remote session for you to check out this issue? Please send us your preferred time slot between 10:00-18:00 UTC+8 Mon-Fri with your Teamviewer ID and password to 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!